Requirements for Running Stackable

Stackable is part of the new ecosystem that WordPress has created with the advent of the WordPress Block Editor. The following system requirements will be needed to make sure that you can run Stackable at its optimum performance.

WordPress Version

WordPress 5.0 and above

WordPress Theme

Your WordPress theme must be Gutenberg ready.

PHP Version

PHP 5.2 or greater

Browser

For Editing Pages: While you can use any browser to edit pages using Stackable, it is recommended that you use Chrome, Firefox or Safari.

For Displaying Pages: You can also use any browser to display pages made with Stackable. However, note that since IE is an older browser, it might not employ the technology to properly support Stackable to display all aspects of the pages correctly.

Device

It is ideal to edit with Stackable using desktop computers and laptops.

While editing with mobile is technically possible, it is not recommended since it will be hard to make sure that your design will be implemented properly. Designing through your mobile for different screen resolutions will be very difficult.

Web Hosting

Stackable can be used with any web host.

Want to learn more about Stackable?

Join the Stackable Facebook Community.

Learn more about Stackable and exchange great ideas with fellow Stackable users.

Be part of our community today.

Was this article helpful?

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.